Come incrementare il punteggio Google PageSpeed

Oggi ogni sito andrebbe controllato con lo strumento grartuito PageSpeed Insights. Se dopo il test ottieni questi messaggi di avviso: Abilita la compressione Sfrutta il caching del browser Puoi migliorare le prestazioni del tuo sito applicando gli accorgimenti descritti in questo articolo.

WordPress: i 6 plugin più utili

Wordpress è attualmente la piattaforma di blogging più popolare, ovvero fa funzionare i più blog più visitati al mondo. Grazie alla possibilità di estenderne le funzionalità con i plugin è adatta a costruire una grande varietà di siti dinamici. Dopo anni di lavoro su questa piattaforma ecco la mia lista dei 5 migliori plugin, quelli di che ogni sito dovrebbe avere "di serie"...

hosting

Hosting – quali sono i migliori

Arriva il momento di scegliere l'Hosting: dove metto il mio sito? La scelta è dettata da innumerevoli fattori. In questo articolo trovate una lista di quelli che ho sperimentato personalmente con una valutazione personale, e link per visionare i piani offerti.

Visualizzare gli errori PHP, WordPress e Prestashop

Errare è umano, e nel software capire quale errore si verifica è il passo più importante per risolvere i problemi. Purtroppo capita (troppo) spesso che la gestione degli errori non sia impostata adeguatamente alla situazione. Ecco una guida definitiva per impostare correttamente gli errori, e per vederli o loggarli a seconda delle necessità.

legge cookie

Legge sui Cookie – Soluzione veloce e pulita

Entro il 2 giugno 2015 tutti i siti italiani dovranno adeguarsi alla nuova legge sui cookie. Senza voler entrare nel dibattito normativo, ecco una soluzione rapida e veloce per adeguare il proprio sito e evitare di rischiare multe. Se vuoi puoi saltare direttamente alla soluzione da implementare.

Prestashop: Aggiornare il modulo PayPal su PrestaShop 1.4 – Vulnerabilità SSL 3.0

Se hai un e-commerce PrestaShop e accetti pagamenti con PayPal, hai probabilmente ricevuto un messaggio che ti avvisa che dovrai aggiornare il modulo PayPal per risolvere una vulnerabilità dell'SSL 3.0. Se ciò non viene fatto, dal 3 dicembre 2014 il tuo sito non riuscirà più ad accettare pagamenti. La cosa triste è che abbiamo provato le istruzioni fornite nella mail che risultano essere sbagliate! Ma niente paura, ecco come si risolve...