Prestashop: Aggiornare il modulo PayPal su PrestaShop 1.4 – Vulnerabilità SSL 3.0

Se hai un e-commerce PrestaShop e accetti pagamenti con PayPal, hai probabilmente ricevuto un messaggio che ti avvisa che dovrai aggiornare il modulo PayPal per risolvere una vulnerabilità dell'SSL 3.0. Se ciò non viene fatto, dal 3 dicembre 2014 il tuo sito non riuscirà più ad accettare pagamenti. La cosa triste è che abbiamo provato le istruzioni fornite nella mail che risultano essere sbagliate! Ma niente paura, ecco come si risolve...

Come tenere d’occhio attività sospette sul tuo sito web

Non tutti sanno che è proprio durante le festività (ferragosto e Natale/capodanno) che gli hacker impazzano prendendo il controllo di server e spazi web e poi utilizzandoli per gli scopi più vari. Ecco un paio di sistemi semplici per tenere sotto controllo il vostro spazio web e partire per le vacanze più tranquilli.